[Ayuda] Problema con nuevo modelado de cuerpos 3D
#1
Hola comunidad,

tengo este problema con los nuevos cuerpos de VillaPilla & Icaros:

https://imgur.com/a/X7KOSQF
https://imgur.com/a/ranMkVR

Pongo un poco de texto, tengo el PES casi ''virgen'', solo tengo instalado el kitserver con un kit y una face para testar, y en el 0_text el unnamed_1024 y unnamed_1029. Se supone que el archivo que modifica los cuerpos es el primero, pero si no pongo los dos, no me cambia nada dentro del juego. Donde descargué el mod (PES6.com), había 2 archivos, el 1024 y otro (que no sé cuál es) que sirve para visualizar los kits en el editor interno, este último había que pegarlo en la carpeta raíz del PES, pero el link está caído y no he podido descargarlo, sospecho que el problema viene de ahí ya que he tenido otros parches instalados como el Iberia y el Des Den y ambos me han ido perfectamente sin este fallo. También he probado a pegar el 0_text de estos dos parches directamente en mi carpeta raíz y ahí sí que se ven los cuerpos correctamente. Todo esto es hipótesis.

¿Alguien tiene ese archivo y podría pasármelo? o ¿a alguien le ha pasado lo mismo y sabe cómo solucionarlo?  39
Responder
#2
Veo que tienes problemas con el skin. Creo que no estás usando el skin correcto.
Responder
#3
Gracias por contestar Pato, no es problema de skins ya que me pasaba con absolutamente todos los jugadores.

Me parecía muy raro que todos los parches se me veían perfectamente y cuando intento instalarlo yo por mi cuenta en un parche propio ocurra este error, así que no me quedó otra que ir probando archivos 1x1...

Después de mucho rato de 'prueba y error', colocando estos dos archivos 5318 y 5450 en el 0_text se solucionó. 
No tengo ni idea a qué corresponden, ni si afecta a algo más, pero visualmente se arregló. Yo tenía entendido que bastaba con instalar el 1024 que es el único archivo que hay para descargar en el post original de VillaPilla & Icaros

Aún así si alguien sabe por qué puede ocurrir esto me gustaría saberlo para futuras ocasiones  123
Responder
#4
Al final si era un problema de skin, el 5450 es el archivo de skins
Seguramente si pusiste ese archivo ahí y se solucionó es porqué ese es compatible con el modelo de villapilla e Icaros.
5318 quizás sean del las manos
Responder
#5
Ahora sí me cuadra más... lo desconocía completamente porque como digo en el post original del cuál descargué el mood no se mencionan estos archivos.

Muchas gracias Pato  134
Responder
#6
De nada. Sí, pasa que cuando sacaron el modelo villapilla e Icaros aún no estaba el skinserver y por eso solo dejaron el unnamed _1024.
Y cualquiera que no use el modelo 3d del cuerpo compatible con los tatuajes debería poner los archivos originales así no tenga el problema que tenías con la piel...
Responder


Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)